Расширенная поддержка ESL / Backported Extended ESL Support

Расширенная поддержка ESL / Backported Extended ESL Support 1.2

Backported Extended ESL Support.png
Не устанавливайте этот плагин, если вы используете версию игры 1.6.1130 или более позднюю. Он лишний.

Иначе говоря, этот плагин нужен для любой версии игры, не старше 1.6.1130 и не выше его! В том числе и версия редактора. С более новой версией старые моды работать просто не будут и будете получать ошибки или вылеты на рабочий стол.

Backported Extended ESL Support - повторяет обновленный код загрузки плагинов, использованный в патче 1.6.1130 для Skyrim Special Edition. Это позволяет старым версиям игры беспрепятственно загружать новые файлы модов.

Что случилось?​

  • 5 декабря 2023 года Bethesda выпустила обновление Creations для Skyrim Special Edition. Это не только нарушило совместимость с кодом SKSE, но и совместимость с плагинами (.ESP, .ESL, .ESM), повысив их версии заголовков с 1.70 до 1.71. Попытка использовать плагин версии 1.71 на старой сборке игры, скорее всего, приведет к краху. Зачем же они это сделали? Чтобы увеличить максимальное количество новых записей в ESL с 2048 до 4096.
  • Полное объяснение смотрите в этом посте на reddit.

Установка:​

  • Распаковываем архив и папку Data копируем в папку игры на замену.

Журналы:​

  • Записи диагностики ведутся на BackportedESLSupport.log в Documents\My Games\Skyrim Special Edition\SKSE, где перечислены все соответствующие плагины.

Исходный код:​

Credits:​

Uploaded
Sadorimatsu
Downloads
1
Views
190
First release
Last update
Rating
0.00 star(s) 0 ratings

More mods from Sadorimatsu

Similar resources

Огневая поддержка registrant
Доработка поведения сопартийцев в бою
0.00 star(s) 0 ratings
Downloads
0
Updated
Top Bottom